?

Log in

No account? Create an account

Previous Entry | Next Entry

...

I was going to make a bouncy post about nice things, but then I switched on my computer, and for some reason it has apparently re-created a whole new profile, losing my data in the process (or by the look of it, backuping it in some place but not available as a profile itself).

So until I've figured out how to get back Mozilla, its bookmarks, my Outlook archive of years, and the pile of other stuff that I can't think of right now that are probably stored in the profile info, just picture me cursing behind my computer, quite busy.

Any help / hint appreciated.

Comments

( 5 words — Say a word )
silverthoughts
Oct. 1st, 2005 04:06 pm (UTC)
Did Firefox crash?

If yes, I hope you didn't create a new profile and click the "use this on start up". If you didn't, restart your computer and everything will go back to normal.

Get that firefox plugin extension. Bookmark Backup. It's on the Mozilla site. Saves my life every time.
hiyami
Oct. 1st, 2005 04:18 pm (UTC)
Did Firefox crash?

Not that I remember. As far as we can tell, we used it normally yesterday and today (there's been work on the cable modem yesterday morning). I'm the last one who used, and there wasn't anything special.

I've just glimpsed a message appearing before Windows finished to run, but I wasn't next to the computer and it vanished when Windows went to the next step and showed up the "new" profile, so I don't know what it said. It didn't wait for me to click or anything...

I've already restarted the computer, but it stays the same. It's the administrator profile, and it started a .bak of the old one, but it doesn't appear as a choice of profile.
silverthoughts
Oct. 1st, 2005 04:30 pm (UTC)
Oh. I don't know how to help then because that's never happened before.
cd_lind
Oct. 1st, 2005 05:27 pm (UTC)
Ouch!

I'm so not technical, but I hope someone can help you out.
demondoll2001
Oct. 1st, 2005 06:04 pm (UTC)
I don't know how to fix that problem. But I had a similar problem a long time ago. And I asked one of the LJ communities and they helped me fix it.

So why don't you give it a try. HEre are the comms I've used for help before:

http://www.livejournal.com/userinfo.bml?user=browserfriendly

http://www.livejournal.com/userinfo.bml?user=webdev

That's the best help I can give.
( 5 words — Say a word )